jdk 1.4 centos에 설치하려하니
lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
요러고 있네~
yum install ld-linux.so.2 설치하고 완료~
부족하면 요것도 yum install libgcc* glibc*